Warning: trim() expects parameter 1 to be string, array given in /home/content/70/4807670/html/domains/smartgolfscorecard.com/common/includes/functions.php on line 133

Warning: trim() expects parameter 1 to be string, array given in /home/content/70/4807670/html/domains/smartgolfscorecard.com/common/includes/functions.php on line 133
Connectivity issues
Create Account  
Forgot Password?        
Smart Golf Scorecard

Connectivity issues

Topic

  June 10th, 2010 | 11:04:22 pm | MST
Connectivity issues

There have been some connectivity issues reported when viewing the website and synchronizing from Smart Golf Scorecard (and other integrated apps). This is due to some issues with the server where this site is hosted.

I will be moving the site to a new server relatively soon. Until then if you see that the site looks like it is down, give it a few minutes or so and try again.

Sorry for any inconvenience.

Jerry

  June 10th, 2010 | 11:05:07 pm | MST
There have been some connectivity issues reported when viewing the website and synchronizing from Smart Golf Scorecard (and other integrated apps). This is due to some issues with the server where this site is hosted.

I will be moving the site to a new server relatively soon. Until then if you see that the site looks like it is down, give it a few minutes or so and try again.

Sorry for any inconvenience.

Jerry
  June 14th, 2010 | 7:11:37 pm | MST
The site has been moved to SmartGolfScorecard.com

For now GolfScorecard.ws will be left intact for those users that may not be aware of the move.
  July 8th, 2010 | 7:07:24 am | MST
I would suggest that you make golfscorecard.ws just a forward to the new site. Maybe leave a simple splash page that says "new URL is : " before it forwards. That way people don't miss the announcement.
  April 15th, 2011 | 6:07:00 am | MST
Hello Jerry, I have installed the software on my HTC HD2 and made an account, but the sync doesnt work. I get the error that I could not retreive data, and had to verify my login. I have corrected it about 4 times now, but still no connection?
Please help I would like to use my smartphone.

Thnx

Guss
  April 15th, 2011 | 4:03:00 pm | MST
Guus, do a test from your smartphone by navigating to http://golfscorecard.ws
If that site redirects you to this site (http://smartgolfscorecard.com) then everything should work.

I just realized that the IP of golfscorecard.ws has changed. It is now updated but may take a day or so to propagate.
  April 16th, 2011 | 5:05:12 am | MST
Hi Jerry,

Its working fine now, Thnx
  April 21st, 2011 | 3:18:19 am | MST
Hi Jerry, I had to install the app again, because of a reset and I have the same login problem again :-(
  April 21st, 2011 | 8:31:27 pm | MST
Are you still experiencing this issue?
  April 22nd, 2011 | 8:48:03 am | MST
Hi Jerry,

Yes still the same problem, not abe to receive Golfer and Club data.
WebExeption. And I have used the correct login and password.
I know you can fix it

Thnx
  April 23rd, 2011 | 4:51:37 am | MST
Should be ok now. Let me know if it's not. Thanks!
  April 23rd, 2011 | 12:23:57 pm | MST
Hi, Jerry.
Yes it's ok now.
Thnx